[résolu]Problème d'affichage avec certains navigateurs

Aller en bas

[résolu]Problème d'affichage avec certains navigateurs

Message  Pixelax le Mer 19 Aoû 2015 - 23:09

Bonsoir,

Depuis cet après-midi, le site a une disposition anormale avec Mozilla Firefox :


(J'ai superposé deux écrans pour bien voir ce qu'il se passe)

Bizarrement, je n'ai pas ce problème en utilisant Edge. Je précise (si ça peut aider) que je suis sous Windows 10, et que le problème d'affichage ne concerne pas que la page d'accueil, mais tout le site. Cependant, les images ne gênent la lecture que sur la page d'accueil, ailleurs le contenu de la page est juste beaucoup plus étalé en largeur que d'habitude.




De plus, cela s'est reproduit lorsque j'ai essayé sur un autre ordinateur (sous Windows 10 également), mais avec Google Chrome cette fois.

Une dernière chose : je ne parcours pas non plus des centaines de sites par jours, mais je n'ai rencontré ce problème qu'avec fan-fb.fr ^^

Je reste bien sûr à votre disposition si vous avez des questions sur ce bug. Smile


avatar
Pixelax
Fan-Imbattable
Fan-Imbattable

Inscription : 26/01/2015
Messages : 3119
Boyards : 6145

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème d'affichage avec certains navigateurs

Message  maximax le Jeu 20 Aoû 2015 - 8:46

Aucun problème pour moi sur Mozilla, ni hier soir, ni ce matin
avatar
maximax
Modérateur
Modérateur

Inscription : 02/06/2010
Messages : 4725
Boyards : 9894

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème d'affichage avec certains navigateurs

Message  Sébastien le Jeu 20 Aoû 2015 - 10:03

Il faut vider le cache de ton navigateur et tout revient normalement. Même moi j'ai eu ce bug hier.


Sébastien | Fondateur et Administrateur de Fort Boyard Le Forum | Webmaster de Fan-Fortboyard.fr

Suivez l'actualité et les nouveautés du forum sur Facebook et Twitter
avatar
Sébastien
Administrateur
Administrateur

Inscription : 30/03/2008
Messages : 8867
Boyards : 11828

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème d'affichage avec certains navigateurs

Message  Pixelax le Jeu 20 Aoû 2015 - 11:26

C'est vrai que j'aurais dû y penser avant de poster. Embarassed  

Ceci dit, je n'ai même pas eu besoin de le faire, c'est revenu à la normale tout seul ce matin.

Merci quand même @Sébastien, ça pourra toujours aider quelqu'un qui rencontre le même problème, et qui n'a, comme moi, pas encore ce réflexe. Wink


avatar
Pixelax
Fan-Imbattable
Fan-Imbattable

Inscription : 26/01/2015
Messages : 3119
Boyards : 6145

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème d'affichage avec certains navigateurs

Message  Théo le Jeu 20 Aoû 2015 - 21:40

J'avais également ce problème hier, cela est également revenu à la normale ce matin, étrange! ^^
avatar
Théo
Fan-Accro
Fan-Accro

Inscription : 11/07/2015
Messages : 2449
Boyards : 2822

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum